SecureDoc v6.2.32 Mac Release Notes

すべて表示

 

System Requirements

System requirements for SecureDoc for FileVault 2 (SDFV 2) v6.2.32 Mac are as listed:

OPERATING SYSTEM:

  • Apple Mac OS X Versions 10.7 Lion (up to 10.7.5)
  • 10.8 Mountain Lion (up to 10.8.5)
  • and 10.9 Mavericks

CPU:

  • Intel Processor

MEMORY:

  • 128 MB of RAM (beyond OS requirements)

HARD DISK:

  • 128 MB of free space for software installation

Enterprise/managed configuration only

 

Bug Fixes and Improvements

Reference Description
SD-4975

SES Client Password policies apply when encrypting a USB drive with RME or RMCE.

SD-6176 Error and Warning Messages have been improved

SD-6794

SD-6820

Compatibility for OS X 10.9 Mavericks

  • Allows upgrading from SDFV 2 v6.2.23 or v6.2.25 (both of these versions are running on OS X 10.8.5 Mountain Lion) to SDFV 2 v6.2.32 (running on OS X 10.9 Mavericks)
  • Provides ability to run SDFV 2 v6.2.32 without having to upgrade from SES 6.2.xx

Preparation of Installation Package Instructions:

  1. Download the Zip File from the server provided by WinMagic support.
  1. Unzip the file and copy the DMG into the following folder on the server (remember to rename the original one):
  • C:\Program Files (x86)\WinMagic\SDDB-NT\Binary Installation Files\MacFv\
  • Client Upgrade Instructions:

    1. Systems with 10.8.5 Mountain Lion with a successful installation of SDFV 2 v.6.2.23 or v.6.2.25.

    2. Upgrade OS X to 10.9 Mavericks.

    3. When OS X is successfully upgraded (refer to 10.9 installation instructions for details), upgrade SDFV 2 to v.6.2.32.

      Note:   If the following warning message appears when opening the PKG file:

    Navigate to:

    • System Preferences -> Security and Privacy -> General
    • Select the "Open Anyway" button.

      Note:   During the upgrade to SDFV 2 v6.2.32 ensure that there is a working communication with SES 6.2.xx.

     すべて表示 Release Notes